Affected packages

Packages affected by libxcrypt-devel upgrade from 4.4.4-2.fc30 to 4.4.6-1.fc30 (in Fedora 30)
Package Current state Build Distance Build time
net-snmp build 2 8 months ago
mod_perl build 2 8 months ago
perl-Authen-Krb5-Admin build 2 8 months ago
libsbml build 2 8 months ago
perl-Crypt-SSLeay build 2 8 months ago
python35 build 2 8 months ago
perl-Authen-Krb5-Admin build 2 8 months ago
veusz build 3 8 months ago
rubygem-hitimes build 3 8 months ago
rakudo build 3 8 months ago
astrometry build 3 8 months ago
rubygem-pg build 3 8 months ago
scantailor build 3 8 months ago
mirrorbrain build 3 8 months ago
pki-core build 4 8 months ago
scorep build 4 8 months ago
qbittorrent build 4 8 months ago
photoqt build 4 8 months ago
filezilla build 4 8 months ago
mir build 4 8 months ago
php-zmq build 4 8 months ago
neon build 4 8 months ago
gnatcoll build 4 8 months ago
golang-github-eapache-go-resiliency build None 8 months ago
golang-github-google-martian build None 8 months ago
containerd build None 8 months ago
git-lfs build None 8 months ago
mpi4py build None 8 months ago
qgis build None 8 months ago
libwnck3 build None 8 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by libxcrypt-devel upgrade from 4.4.4-2.fc30 to 4.4.6-1.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.