Affected packages

Packages affected by libxcrypt-devel upgrade from 4.4.36-3.fc40 to 4.4.36-4.fc40 (in Fedora 40)
Package Current state Build Distance Build time
java-1.8.0-openjdk-portable build 3 5 months ago
rust-libsodium-sys build 3 5 months ago
geany-plugins build 4 4 months ago
rust-pyo3_0.19 build 4 5 months ago
rust-cpython build 4 5 months ago
rust-userfaultfd build 4 5 months ago
rust-libxml build 4 5 months ago
rust-clap_mangen build 4 5 months ago
rust-rust_decimal build 4 5 months ago
rust-anstream build 4 5 months ago
rust-crossbeam-epoch build 4 5 months ago
rust-crossterm0.17 build 4 5 months ago
rust-libheif-rs build 4 5 months ago
rust-half1 build None 5 months ago
rust-argh build None 5 months ago
xq build None 5 months ago
golang-github-r3labs-diff-3 build None 5 months ago
golang-github-mitchellh-copystructure build None 5 months ago
golang-github-hako-durafmt build None 5 months ago
golang-github-bep-gowebp build None 5 months ago
golang-github-eclesh-welford build None 5 months ago
golang-github-pkg-term build None 5 months ago
golang-github-shurcool-httpfs build None 5 months ago
golang-github-syndtr-goleveldb build None 5 months ago
golang-code-cloudfoundry-clock build None 5 months ago
ncview build None 5 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by libxcrypt-devel upgrade from 4.4.36-3.fc40 to 4.4.36-4.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.