Affected packages

Packages affected by libxcrypt-devel upgrade from 4.4.25-2.fc35 to 4.4.26-4.fc35 (in Fedora 35)
Package Current state Build Distance Build time
golang-github-tj-buffer build None 7 days ago
golang-github-apex-log build None 7 days ago
golang-opentelemetry-otel-0.20 build None 7 days ago
golang-github-tonistiigi-actions-cache build None 7 days ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by libxcrypt-devel upgrade from 4.4.25-2.fc35 to 4.4.26-4.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.