Affected packages

Packages affected by libxcrypt-devel upgrade from 4.4.22-3.fc35 to 4.4.23-1.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
mod_perl build 2 a month ago
vim build 2 a month ago
openscap build 3 29 days ago
pypy3 build 3 29 days ago
pypy build 3 29 days ago
golang-github-datadog-zstd build 3 29 days ago
perl build 3 a month ago
joe build 3 a month ago
python-psutil build 3 a month ago
suricata build 3 a month ago
pax-utils build 3 a month ago
cryptobone build 3 a month ago
proftpd build 3 a month ago
knot build 3 a month ago
chck build 3 a month ago
grip build 3 a month ago
libparserutils build 3 a month ago
libxml2 build 3 a month ago
aom build 3 a month ago
hspell build 3 a month ago
fluxbox build 3 a month ago
icoutils build 3 a month ago
dcmtk build 3 a month ago
fvwm build 3 a month ago
scidavis build 4 29 days ago
osmpbf build 4 a month ago
libftdi build 4 a month ago
rust-proptest build 4 a month ago
dmtcp build 4 a month ago
rust-pager build 4 a month ago
aspell build 4 a month ago
zlib build 4 a month ago
openalchemist build 4 a month ago
python-fiona build 4 a month ago
hunspell build 4 a month ago
opam build 4 a month ago
golang-nanomsg-mangos-3 build None 29 days ago
swift-lang build None 30 days ago
golang-github-gin-gonic build None a month ago
golang-github-bmizerany-perks build None a month ago
golang-github-putdotio-putio build None a month ago
golang-github-uber-jaeger-client build None a month ago
golang-opencensus build None a month ago
golang-github-streadway-amqp build None a month ago
gnome-passwordsafe build None a month ago
elementary-photos build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libxcrypt-devel upgrade from 4.4.22-3.fc35 to 4.4.23-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.