Affected packages

Packages affected by libxcrypt-devel upgrade from 4.4.17-2.fc34 to 4.4.18-1.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
perl-Glib build 2 2 months ago
python-pyerfa build 3 24 days ago
golang-github-datadog-zstd build 3 2 months ago
chck build 3 2 months ago
neon build 3 2 months ago
rust build 3 2 months ago
annobin build 3 2 months ago
bolt build 3 2 months ago
icecat build 3 2 months ago
arduino-ctags build 3 2 months ago
openvas-manager build 3 2 months ago
siril build 4 2 months ago
pythran build 4 2 months ago
python-cartopy build 4 2 months ago
libftdi build 4 2 months ago
ispc build 4 2 months ago
scorep build 4 2 months ago
diffoscope build 4 2 months ago
cloudcompare build 4 2 months ago
mame build 4 2 months ago
ocaml-ppx-custom-printf build 4 2 months ago
ocaml-ppx-deriving build 4 2 months ago
ocaml-ppx-optcomp build 4 2 months ago
caribou build None 18 days ago
golang-k8s-legacy-cloud-providers build None 2 months ago
perl-Starlet build None 2 months ago
R-sfsmisc build None 2 months ago
mathgl build None 2 months ago
python-octave-kernel build None 2 months ago
libdazzle build None 2 months ago
golang-github-google-cmp build None 2 months ago
golang-google-api build None 2 months ago
golang-github-syndtr-goleveldb build None 2 months ago
golang-github-anacrolix-missinggo build None 2 months ago
rust-crossbeam-utils build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libxcrypt-devel upgrade from 4.4.17-2.fc34 to 4.4.18-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.