Affected packages

Packages affected by libxcrypt-devel upgrade from 4.4.16-3.fc33 to 4.4.16-6.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
python-xmlsec build 3 4 months ago
mercurial build 3 5 months ago
ruby build 3 5 months ago
debhelper build 3 5 months ago
eclipse build 3 5 months ago
python-matplotlib build 3 5 months ago
sagemath build 3 5 months ago
timescaledb build 3 5 months ago
smoldyn build 3 5 months ago
ocaml-cudf build 4 5 months ago
opam build 4 5 months ago
ocaml-cil build 4 5 months ago
ocaml-ocamlbuild build 4 5 months ago
php-zmq build 4 5 months ago
perl-Export-Attrs build 4 5 months ago
eclipse-cdt build 4 5 months ago
gnustep-base build 4 5 months ago
zeal build 4 5 months ago
libetonyek build 4 5 months ago
wingpanel build None 4 months ago
golang-github-ncw-swift build None 5 months ago
golang-github-soheilhy-cmux build None 5 months ago
golang-github-bfirsh-funker build None 5 months ago
rust-r2d2 build None 5 months ago
golang-github-jessevdk-flags build None 5 months ago
rust-argparse build None 5 months ago
golang-github-mesos build None 5 months ago
golang-github-prometheus-alertmanager build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libxcrypt-devel upgrade from 4.4.16-3.fc33 to 4.4.16-6.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.