Affected packages

Packages affected by libxcrypt-devel upgrade from 4.4.16-1.fc31 to 4.4.16-3.fc31 (in Fedora 31)
Package Current state Build Distance Build time
python-matplotlib build 3 2 months ago
myproxy build 3 3 months ago
eclipse build 3 3 months ago
bup build 3 3 months ago
dino build 3 3 months ago
libinsane build 3 3 months ago
mpich build 3 3 months ago
icecat build 3 3 months ago
lpg build 4 2 months ago
python-rasterio build 4 3 months ago
community-mysql build 4 3 months ago
wine-mono build 4 3 months ago
thunderbird build 4 3 months ago
golang-github-containerd-cri build None 17 days ago
rust-git-delta build None 2 months ago
rust-ripgrep build None 2 months ago
golang-github-benbjohnson-clock build None 2 months ago
golang-github-dvsekhvalnov-jose2go build None 2 months ago
hugo build None 3 months ago
libxmlb build None 3 months ago
golang-github-zmap-zcrypto build None 3 months ago
R-R.devices build None 3 months ago
transmission build None 3 months ago
rust-fedora-update-feedback build None 3 months ago
rust-bodhi-cli build None 3 months ago
keybinder3 build None 3 months ago
libdazzle build None 3 months ago
eom build None 3 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by libxcrypt-devel upgrade from 4.4.16-1.fc31 to 4.4.16-3.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.