Affected packages

Packages affected by libxcrypt-devel upgrade from - to 4.4.6-2.fc29 (in Fedora 29)
Package Current state Build Distance Build time
cyrus-imapd build 2 5 months ago
net-snmp build 2 5 months ago
perl-Authen-Krb5-Admin build 2 6 months ago
mod_perl build 2 6 months ago
bigloo build 3 19 days ago
dateutils build 3 2 months ago
aubio build 3 4 months ago
rakudo build 3 4 months ago
scilab build 3 6 months ago
dumb-init build 3 6 months ago
scantailor build 3 6 months ago
rust-mio build 3 6 months ago
rakudo build 3 6 months ago
openclonk build 3 6 months ago
subunit build 4 4 months ago
mlton build 4 5 months ago
netcdf build 4 5 months ago
rust-tokio-core build 4 6 months ago
rust-tokio-reactor build 4 6 months ago
rust-failure build 4 6 months ago
brltty build 4 6 months ago
seafile build 4 7 months ago
golang-github-prometheus-prometheus build None 3 months ago
golang-github-ema-qdisc build None 3 months ago
golang-github-mdlayher-wifi build None 3 months ago
golang-github-redis-v2 build None 4 months ago
git-lfs build None 4 months ago
heketi build None 4 months ago
folks build None 5 months ago
xastir build None 5 months ago
nodejs-sqlite3 build None 6 months ago
golang-github-eapache-go-resiliency build None 6 months ago
rust-num-traits build None 6 months ago
rust-pretty_env_logger build None 6 months ago
rust-lazy_static build None 6 months ago
golang-github-circonus-labs-circonus-gometrics build None 6 months ago
octave-symbolic build None 6 months ago

Disclaimer

This page shows packages in Fedora 29 which buildability was possibly affected by libxcrypt-devel upgrade from - to 4.4.6-2.fc29.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.