Affected packages

Packages affected by libwebp upgrade from 1.1.0-2.fc32 to 1.1.0-3.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
gap-pkg-hap build 2 2 months ago
openms build 2 2 months ago
python-sphinx build 2 2 months ago
python-mdp build 2 2 months ago
nodejs-tilelive-mapnik build 2 2 months ago
nodejs-mapnik-pool build 2 2 months ago
qt5-qtwebengine build 2 2 months ago
perl-Text-RecordParser build 3 2 months ago
quentier build 3 2 months ago
simspark build 3 2 months ago
libinsane build 3 2 months ago
python-geoplot build 3 2 months ago
apron build 4 14 days ago
erlang-riak_api build 4 2 months ago
erlang-riak_core build 4 2 months ago
python-mapclassify build 4 2 months ago
python-pyriemann build 4 2 months ago
python-MDAnalysis build 4 2 months ago
python-igor build 4 2 months ago
python-mne build 4 2 months ago
kwin build 4 2 months ago
php-horde-nag build None 2 months ago
php-horde-turba build None 2 months ago
php-horde-kronolith build None 2 months ago
php-horde-imp build None 2 months ago
php-horde-ingo build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libwebp upgrade from 1.1.0-2.fc32 to 1.1.0-3.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.