Affected packages

Packages affected by libwayland-server upgrade from 1.22.0-1.fc39 to 1.22.0-2.fc39 (in Fedora Rawhide)
Package Current state Build Distance Build time
dxvk-native build 4 3 months ago
signon-ui build 4 3 months ago
vdrift build 4 3 months ago
vakzination build 4 3 months ago
spacebar build 4 4 months ago
taxipilot build None 3 months ago
squeak-vm build None 3 months ago
soprano build None 3 months ago
zynaddsubfx build None 3 months ago
kfloppy build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libwayland-server upgrade from 1.22.0-1.fc39 to 1.22.0-2.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.