Affected packages

Packages affected by libwayland-server upgrade from 1.19.0-1.fc34 to 1.19.0-2.fc35 (in Fedora 35)
Package Current state Build Distance Build time
libdazzle build 3 a month ago
switchboard-plug-about build 3 a month ago
libnice build 3 a month ago
gnome-passwordsafe build 3 a month ago
luxcorerender build 3 a month ago
wine build 3 a month ago
gplugin build 3 a month ago
startdde build 3 a month ago
golang-deepin-go-lib build 3 a month ago
deepin-api build 3 a month ago
dolphin-emu build 4 a month ago
python-pyface build 4 a month ago
prusa-slicer build 4 a month ago
kicad build 4 a month ago
python-matplotlib build 4 a month ago
pfstools build 4 a month ago
inkscape build 4 a month ago
hugin build 4 a month ago
gmic build 4 a month ago
cantor build 4 a month ago
YafaRay build 4 a month ago
yosys build None a month ago
notcurses build None a month ago
erlang-riak_client build None a month ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by libwayland-server upgrade from 1.19.0-1.fc34 to 1.19.0-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.