Affected packages

Packages affected by libwayland-server upgrade from 1.17.0-2.fc31 to 1.18.0-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
python-graph-tool build 3 a month ago
firefox build 3 a month ago
gtk-sharp3 build 3 a month ago
golang-deepin-go-lib build 3 a month ago
vfrnav build 3 a month ago
eclipse build 3 a month ago
startdde build 3 a month ago
deepin-daemon build 3 a month ago
deepin-api build 3 a month ago
kdb build 4 a month ago
qmc2 build 4 a month ago
hidviz build 4 a month ago
filezilla build 4 a month ago
eclipse-egit build 4 a month ago
openmeeg build 4 a month ago
tycho build 4 a month ago
gazebo build 4 a month ago
python-matplotlib build 4 a month ago
qt3 build None a month ago
wine-mono build None a month ago
mingw-wine-gecko build None a month ago
fcitx-libpinyin build None a month ago
asterisk build None a month ago
eclipse-jgit build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libwayland-server upgrade from 1.17.0-2.fc31 to 1.18.0-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.