Affected packages

Packages affected by libwayland-server upgrade from 1.16.0-1.fc30 to 1.17.0-2.fc31 (in Fedora 31)
Package Current state Build Distance Build time
libdbusmenu build 3 2 months ago
Cython build 3 4 months ago
seahorse build 3 4 months ago
maven-eclipse-plugin build 4 a month ago
pcp build 4 4 months ago
psi-plus build 4 4 months ago
trojita build 4 4 months ago
lsp-plugins build None 4 months ago
tomahawk build None 4 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by libwayland-server upgrade from 1.16.0-1.fc30 to 1.17.0-2.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.