Affected packages

Packages affected by libwayland-egl upgrade from 1.18.0-2.fc33 to 1.19.0-1.fc34 (in Fedora 34)
Package Current state Build Distance Build time
ibus build 2 2 months ago
svt-vp9 build 3 2 months ago
startdde build 3 2 months ago
golang-deepin-go-lib build 3 2 months ago
luxcorerender build 3 2 months ago
gcl build 3 2 months ago
deepin-api build 3 2 months ago
syncevolution build 3 2 months ago
gr-hpsdr build 4 2 months ago
gr-rds build 4 2 months ago
gr-iqbal build 4 2 months ago
gr-air-modes build 4 2 months ago
3Depict build 4 2 months ago
python-pyqtgraph build 4 2 months ago
wxmacmolplt build 4 2 months ago
kdepim4 build None 2 months ago
jmc build None 2 months ago
blender build None 2 months ago

Disclaimer

This page shows packages in Fedora 34 which buildability was possibly affected by libwayland-egl upgrade from 1.18.0-2.fc33 to 1.19.0-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.