Affected packages

Packages affected by libwacom upgrade from 2.8.0-1.fc39 to 2.9.0-1.fc39 (in Fedora 39)
Package Current state Build Distance Build time
weston build 3 5 months ago
molsketch build 4 5 months ago
deepin-kwin build 4 5 months ago
AusweisApp2 build 4 5 months ago
lximage-qt build 4 5 months ago
kdevelop-pg-qt build 4 5 months ago
deepin-network-utils build 4 5 months ago
brewtarget build 4 5 months ago
pcl build 4 5 months ago
psi-plus build 4 5 months ago
cloudcompare build 4 5 months ago
ikona build 4 5 months ago
Mayavi build None 5 months ago
fcitx5-lua build None 5 months ago
octave-odepkg build None 5 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by libwacom upgrade from 2.8.0-1.fc39 to 2.9.0-1.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.