Affected packages

Packages affected by libwacom upgrade from 1.5-1.fc34 to 1.6-2.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
deepin-control-center build 4 4 months ago
deepin-session-ui build 4 4 months ago
python-pyface build 4 5 months ago
avahi build 4 5 months ago
mediawriter build 4 5 months ago
openms build 4 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libwacom upgrade from 1.5-1.fc34 to 1.6-2.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.