Affected packages

Packages affected by libwacom upgrade from 1.4.1-2.fc33 to 1.5-1.fc33 (in Fedora 33)
Package Current state Build Distance Build time
zeal build 4 26 days ago
psi build 4 26 days ago
qcad build 4 26 days ago
trojita build 4 26 days ago
freecad build 4 26 days ago
vtk build 4 26 days ago
librecad build 4 27 days ago
mame build 4 27 days ago
deepin-draw build 4 27 days ago
tiled build 4 27 days ago
deepin-picker build 4 27 days ago
rosegarden4 build 4 27 days ago
aseman-qt-tools build 4 27 days ago
deepin-screenshot build 4 27 days ago
TeXmacs build 4 27 days ago
deepin-system-monitor build 4 27 days ago
doublecmd build 4 27 days ago
deepin-image-viewer build 4 27 days ago
cockatrice build 4 27 days ago
deepin-dock build 4 27 days ago
deepin-control-center build 4 27 days ago
deepin-session-ui build 4 27 days ago
plplot build 4 27 days ago
kvirc build None 26 days ago
octave-statistics build None 27 days ago
OpenColorIO build None 27 days ago
gap-pkg-hap build None 27 days ago
libvirt build None 27 days ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by libwacom upgrade from 1.4.1-2.fc33 to 1.5-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.