Affected packages

Packages affected by libwacom-data upgrade from 2.12.1-2.fc41 to 2.12.2-1.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
cosmic-comp build 4 18 days ago
wlroots0.15 build 4 18 days ago
weston build 4 20 days ago
gnome-terminal build 4 21 days ago
krita build 4 21 days ago
prusa-slicer build None 2 days ago
blender build None 16 days ago
rtklib build None 16 days ago
diffpdf build None 18 days ago
NLopt build None 18 days ago
kproperty build None 18 days ago
mpsolve build None 18 days ago
xdg-desktop-portal-hyprland build None 18 days ago
python-matplotlib build None 18 days ago
skychart build None 18 days ago
deepin-system-monitor build None 18 days ago
python-vedo build None 18 days ago
python-music21 build None 18 days ago
qjson build None 18 days ago
octomap build None 19 days ago
k4dirstat build None 19 days ago
kreport build None 19 days ago
python-tensordict build None 20 days ago
kio-extras-kf5 build None 20 days ago
gap-pkg-hap build None 20 days ago
python-qcustomplot-pyqt build None 20 days ago
dtkwm build None 20 days ago
deepin-kwin build None 20 days ago
wlmaker build None 20 days ago
paraview build None 20 days ago
snapd-glib build None 20 days ago
Mayavi build None 20 days ago
gpx-viewer build None 20 days ago
qt6-qtgrpc build None 20 days ago
openqa build None 20 days ago
Carla build None 20 days ago
mingw-qwt build None 20 days ago
phonon-backend-gstreamer build None 20 days ago
pcl build None 20 days ago
mingw-quazip build None 20 days ago
mingw-adwaita-qt build None 20 days ago
gcin build None 20 days ago
mingw-mediawriter build None 20 days ago
hercstudio build None 20 days ago
libQGLViewer build None 20 days ago
qtl866 build None 20 days ago
applet-window-buttons build None 21 days ago
qt6-qttools build None 21 days ago
admeshgui build None 21 days ago
angelfish build None 21 days ago
dbus-c++ build None 21 days ago
vakzination build None 21 days ago
enlightenment build None 21 days ago
kdepim-addons build None 21 days ago
qt6-qtwebengine build None 21 days ago
IQmol build None 21 days ago
libqxt-qt5 build None 21 days ago
quicksynergy build None 21 days ago
qbittorrent build None 21 days ago
lxqt-config-randr build None 21 days ago
octave-quaternion build None 21 days ago
octave-odepkg build None 21 days ago
wsjtx build None 21 days ago
swig build None 21 days ago
qtsingleapplication build None 21 days ago
vacuum-im build None 21 days ago
deepin-file-manager build None 21 days ago
unetbootin build None 21 days ago
qt6-qtlocation build None 21 days ago
kscope build None 21 days ago
qoauth build None 21 days ago
djview4 build None 21 days ago
contour-terminal build None 21 days ago
gecode build None 21 days ago
InsightToolkit build None 21 days ago
plplot build None 21 days ago
smesh build None 21 days ago
qt5-qtwebengine build None 21 days ago
python-torch build None 21 days ago
jaero build None 21 days ago
supercollider build None 21 days ago
enblend build None 21 days ago
blogilo build None 21 days ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libwacom-data upgrade from 2.12.1-2.fc41 to 2.12.2-1.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.