Affected packages

Packages affected by libwacom-data upgrade from 1.9-2.fc35 to 1.10-1.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
octave-odepkg build None a month ago
octave-io build None a month ago
octave-image build None a month ago
octave-control build None a month ago
octave-doctest build None a month ago
octave-parallel build None a month ago
octave-netcdf build None a month ago
octave-statistics build None a month ago
octave-ncarray build None a month ago
octave-signal build None a month ago
octave-general build None a month ago
octave-zmat build None a month ago
coin-or-Couenne build None a month ago
octave-iso2mesh build None a month ago
coin-or-Ipopt build None a month ago
perl-OpenOffice-UNO build None a month ago
octave-dicom build None a month ago
InsightToolkit build None a month ago
python-octave-kernel build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libwacom-data upgrade from 1.9-2.fc35 to 1.10-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.