Affected packages

Packages affected by libvorbis-devel upgrade from 1:1.3.7-8.fc39 to 1:1.3.7-10.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
libfishsound build 1 2 months ago
tcl-snack build 1 2 months ago
minidlna build 1 2 months ago
nogravity build 1 2 months ago
glob2 build 1 2 months ago
prboom-plus build 1 2 months ago
jaero build 1 2 months ago
vdrift build 1 2 months ago
squeak-vm build 1 2 months ago
warzone2100 build 1 2 months ago
minetest build 1 2 months ago
blender build 1 2 months ago
scummvm build 1 2 months ago
Io-language build 1 2 months ago
gtkpod build 1 2 months ago
kid3 build 1 2 months ago
openclonk build 1 2 months ago
audacity build 1 2 months ago
mlt build 1 2 months ago
vlc build 1 2 months ago
vamp-plugin-sdk build 2 2 months ago
jack_capture build 2 2 months ago
jack-example-tools build 2 2 months ago
clonekeen build 2 2 months ago
xu4 build 2 2 months ago
prboom build 2 2 months ago
aubio build 2 2 months ago
hyperrogue build 2 2 months ago
nethack-vultures build 2 2 months ago
tuxmath build 2 2 months ago
openlierox build 2 2 months ago
t4k_common build 2 2 months ago
dolphin-emu build 2 2 months ago
denemo build 2 2 months ago
efl build 2 2 months ago
tuxguitar build 3 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libvorbis-devel upgrade from 1:1.3.7-8.fc39 to 1:1.3.7-10.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.