Affected packages

Packages affected by libvorbis-devel upgrade from 1:1.3.6-6.fc32 to 1:1.3.7-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
SDL2_mixer build 1 3 months ago
SDL_mixer build 1 3 months ago
sox build 1 3 months ago
quake2 build 1 3 months ago
love build 1 3 months ago
tagtool build 1 3 months ago
kf5-audiocd-kio build 1 3 months ago
stratagus build 1 3 months ago
warsow build 1 3 months ago
minetest build 1 3 months ago
oggvideotools build 1 3 months ago
traverso build 1 3 months ago
valyriatear build 1 3 months ago
bolzplatz2006 build 1 3 months ago
pioneer build 1 3 months ago
supertux build 1 3 months ago
mscore build 1 3 months ago
kid3 build 1 3 months ago
opencv build 1 3 months ago
kvirc build 1 3 months ago
cAudio build 1 3 months ago
lugaru build 1 3 months ago
csound build 1 3 months ago
openclonk build 1 3 months ago
nethack-vultures build 2 3 months ago
nazghul build 2 3 months ago
dolphin-emu build 2 3 months ago
visualboyadvance-m build 2 3 months ago
gnurobbo build 2 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libvorbis-devel upgrade from 1:1.3.6-6.fc32 to 1:1.3.7-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.