Affected packages

Packages affected by libvirt-libs upgrade from 8.9.0-1.fc38 to 8.10.0-1.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
condor build 2 a month ago
libvirt-glib build 2 a month ago
diffoscope build 3 a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libvirt-libs upgrade from 8.9.0-1.fc38 to 8.10.0-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.