Affected packages

Packages affected by libva upgrade from 2.20.0-1.fc39 to 2.20.0-2.fc39 (in Fedora 39)
Package Current state Build Distance Build time
intel-compute-runtime build 2 2 months ago
libva-v4l2-request build 2 2 months ago
weston build 2 2 months ago
pygobject3 build 3 2 months ago
gscan2pdf build 3 2 months ago
emacspeak build 4 2 months ago
libshumate build 4 2 months ago
audacity build 4 2 months ago
pvs-sbcl build 4 2 months ago
libzypp build 4 2 months ago
gnucash build 4 2 months ago
wxGTK build 4 2 months ago
psi-plus build 4 2 months ago
cmake build 4 2 months ago
liferea build 4 2 months ago
openqa build 4 2 months ago
erlang-lager build None 2 months ago
erlang-p1_pgsql build None 2 months ago
erlang-p1_utils build None 2 months ago
erlang-sext build None 2 months ago
erlang-p1_mysql build None 2 months ago
erlang-pkix build None 2 months ago
erlang-p1_oauth2 build None 2 months ago
erlang-proper build None 2 months ago
erlang-mochiweb build None 2 months ago
erlang-webmachine build None 2 months ago
prusa-slicer build None 2 months ago
perl-Wx-GLCanvas build None 2 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by libva upgrade from 2.20.0-1.fc39 to 2.20.0-2.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.