Affected packages

Packages affected by libuv downgrade from 1:1.34.1-1.fc32 to - (in Fedora 32)
Package Current state Build Distance Build time
libcec build 2 3 days ago
rust build 2 3 days ago
swift-lang build 2 3 days ago
ispc build 2 3 days ago
rdkit build 2 4 days ago
kdb build 2 4 days ago
wine-mono build 2 5 days ago
icewm build 2 5 days ago
fcitx-libpinyin build 2 5 days ago
julia build 2 5 days ago
ceph build 2 5 days ago
bcc build 2 6 days ago
python-graph-tool build 3 11 hours ago
nodejs-less build 3 2 days ago
nodejs-monocle build 3 2 days ago
python-mplcairo build 4 4 days ago
transmission build 4 5 days ago
deepin-api build None 6 days ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by libuv downgrade from 1:1.34.1-1.fc32 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.