Affected packages

Packages affected by libuv upgrade from 1:1.32.0-1.el7 to 1:1.33.0-2.el7 (in EPEL 7)
Package Current state Build Distance Build time
rubygem-tilt build 2 23 days ago
php-guzzlehttp-ringphp build 2 2 months ago
nodejs-optimist build 3 23 days ago
nodejs-options build 3 23 days ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by libuv upgrade from 1:1.32.0-1.el7 to 1:1.33.0-2.el7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.