Affected packages

Packages affected by libuv upgrade from 1:1.29.1-1.el7 to 1:1.30.1-1.el7 (in EPEL 7)
Package Current state Build Distance Build time
liblxqt build 2 2 months ago
fmt build 2 3 months ago
tinydir build 2 3 months ago
rubygem-tilt build 2 3 months ago
lximage-qt build 3 2 months ago
python-webassets build 3 3 months ago
nodejs-options build 3 3 months ago
nodejs-bignumber-js build 3 3 months ago
nodejs-tinycolor build 3 3 months ago
nodejs-underscore-dot-string build 3 3 months ago
nodejs-nan1 build 3 3 months ago
js-jquery build 3 3 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by libuv upgrade from 1:1.29.1-1.el7 to 1:1.30.1-1.el7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.