Affected packages

Packages affected by libuv upgrade from 1:1.27.0-1.fc31 to 1:1.28.0-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
chck build 2 7 months ago
rubygem-cucumber-rails build 2 7 months ago
libgit2 build 2 7 months ago
petsc build 2 7 months ago
nodejs-highlight-js build 3 7 months ago
transmission build 4 7 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libuv upgrade from 1:1.27.0-1.fc31 to 1:1.28.0-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.