Affected packages

Packages affected by libuv-devel upgrade from 1:1.34.0-1.el7 to 1:1.37.0-1.el7 (in EPEL 7)
Package Current state Build Distance Build time
nodejs-require-all build 2 10 days ago
nodejs-hashish build 2 10 days ago
nodejs-deep-equal build 2 10 days ago
nodejs-bignumber-js build 2 10 days ago
nodejs-tinycolor build 2 10 days ago
nodejs-underscore-dot-string build 2 10 days ago
nodejs-optimist build 2 10 days ago
nodejs-options build 2 10 days ago
nodejs-defined build 2 10 days ago
nodejs-amdefine build 2 10 days ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by libuv-devel upgrade from 1:1.34.0-1.el7 to 1:1.37.0-1.el7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.