Affected packages

Packages affected by libuuid upgrade from 2.36.2-2.fc35 to 2.36.2-3.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
yarock build 2 a month ago
laby build 2 a month ago
xen build 2 a month ago
caribou build 3 a day ago
python-pyerfa build 3 7 days ago
php-horde-wicked build 3 a month ago
python-chaospy build 3 a month ago
python-magic-wormhole-mailbox-server build 3 a month ago
pythran build 3 a month ago
iso8859-2-fonts build 3 a month ago
python-ipyparallel build 3 a month ago
numpy build 3 a month ago
ocrmypdf build 3 a month ago
compiz-plugins-extra build 3 a month ago
perl-Starlet build 4 a month ago
hot-tux build 4 a month ago
libgrss build 4 a month ago
sdcv build 4 a month ago
gsignond-plugin-sasl build 4 a month ago
rubygem-redis build 4 a month ago
gawk build 4 a month ago
php-swaggest-json-schema build None a month ago
php-PHPMailer build None a month ago
php-phpdocumentor-reflection-docblock4 build None a month ago
php-laminas-permissions-acl build None a month ago
php-laminas-cache build None a month ago
php-horde-ingo build None a month ago
php-horde-imp build None a month ago
php-horde-turba build None a month ago
php-horde-kronolith build None a month ago
golang-github-lightstep-tracer build None a month ago
golang-github-google-trillian build None a month ago
php-horde-Horde-Compress build None a month ago
apache-commons-beanutils build None a month ago
perl-MaxMind-DB-Reader build None a month ago
erlang-poolboy build None a month ago
golang-k8s-legacy-cloud-providers build None a month ago
erlang-eleveldb build None a month ago
rubygem-clockwork build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libuuid upgrade from 2.36.2-2.fc35 to 2.36.2-3.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.