Affected packages

Packages affected by libuuid upgrade from 2.36.2-1.fc35 to 2.36.2-3.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
yarock build 2 3 months ago
laby build 2 3 months ago
xen build 2 3 months ago
ocaml build 2 3 months ago
rubygem-font-awesome-rails build 3 11 days ago
compose-utils build 3 21 days ago
python-zeep build 3 a month ago
pcs build 3 a month ago
caribou build 3 2 months ago
python-pyerfa build 3 2 months ago
php-horde-wicked build 3 3 months ago
python-chaospy build 3 3 months ago
python-magic-wormhole-mailbox-server build 3 3 months ago
pythran build 3 3 months ago
iso8859-2-fonts build 3 3 months ago
python-ipyparallel build 3 3 months ago
numpy build 3 3 months ago
ocrmypdf build 3 3 months ago
compiz-plugins-extra build 3 3 months ago
dmlite build 3 3 months ago
perl-Starlet build 4 3 months ago
hot-tux build 4 3 months ago
libgrss build 4 3 months ago
sdcv build 4 3 months ago
rubygem-redis build 4 3 months ago
gawk build 4 3 months ago
php-nrk-Predis build 4 3 months ago
golang-github-marten-seemann-qtls-go1-16 build None 29 days ago
php-swaggest-json-schema build None 3 months ago
php-PHPMailer build None 3 months ago
php-phpdocumentor-reflection-docblock4 build None 3 months ago
php-laminas-permissions-acl build None 3 months ago
php-laminas-cache build None 3 months ago
php-horde-ingo build None 3 months ago
php-horde-imp build None 3 months ago
php-horde-turba build None 3 months ago
php-horde-kronolith build None 3 months ago
golang-github-lightstep-tracer build None 3 months ago
golang-github-google-trillian build None 3 months ago
php-horde-Horde-Compress build None 3 months ago
apache-commons-beanutils build None 3 months ago
perl-MaxMind-DB-Reader build None 3 months ago
erlang-poolboy build None 3 months ago
golang-k8s-legacy-cloud-providers build None 3 months ago
erlang-eleveldb build None 3 months ago
rubygem-clockwork build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libuuid upgrade from 2.36.2-1.fc35 to 2.36.2-3.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.