Affected packages

Packages affected by libuuid upgrade from 2.34-4.fc32 to 2.34-5.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
fedora-developer-portal build 2 7 days ago
asterisk build 2 13 days ago
openclonk build 2 a month ago
simple-scan build 2 a month ago
gscan2pdf build 2 a month ago
glibc build 2 a month ago
vtk build 2 a month ago
python-astunparse build 3 20 days ago
python-arpeggio build 3 22 days ago
python-jupyter-console build 3 27 days ago
python-cryptography build 3 30 days ago
rust build 3 a month ago
qgis build 3 a month ago
libftdi build 3 a month ago
openjpeg2 build 3 a month ago
bolt build 3 a month ago
toolbox build 3 a month ago
python-colorspacious build 3 a month ago
libmicrohttpd build 3 a month ago
telepathy-glib build 3 a month ago
utop build 4 8 days ago
nodejs-grunt-contrib-clean build 4 22 days ago
nodejs-grunt-lib-contrib build 4 22 days ago
nodejs-fast-levenshtein build 4 24 days ago
nodejs-mock-fs build 4 25 days ago
mingw-libkml build 4 27 days ago
castxml build 4 a month ago
telepathy-logger build 4 a month ago
gromacs build 4 a month ago
golang-github-dvsekhvalnov-jose2go build None 24 days ago
golang-cloud-google build None 24 days ago
golang-github-bfirsh-funker build None 24 days ago
golang-github-nlopes-slack build None 24 days ago
restic build None 24 days ago
golang-github-lightstep-tracer build None 24 days ago
rust-wait-timeout build None 24 days ago
findbugs-contrib build None 25 days ago
perl-Workflow build None 25 days ago
perl-WWW-Curl build None 26 days ago
rubygem-capybara build None 27 days ago
rust-onig build None 27 days ago
rubygem-tzinfo build None 27 days ago
rubygem-cucumber-core build None 28 days ago
php-zendframework-zend-math build None 29 days ago
apache-commons-math build None a month ago
mockito build None a month ago
jacoco build None a month ago
maven-release build None a month ago
compile-command-annotations build None a month ago
perl-Hardware-Vhdl-Tidy build None a month ago
perl-POE-Loop-Event build None a month ago
rubygem-jekyll-asciidoc build None a month ago
rubygem-jekyll build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libuuid upgrade from 2.34-4.fc32 to 2.34-5.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.