Affected packages

Packages affected by libuuid-devel upgrade from 2.39.3-4.fc39 to 2.39.3-5.fc39 (in Fedora 39)
Package Current state Build Distance Build time
proxysql build 1 4 months ago
telepathy-gabble build 1 5 months ago
audacity build 1 5 months ago
infinipath-psm build 1 5 months ago
swift-lang build 1 5 months ago
gnutls build 2 5 months ago
rust-tpm2-policy build 4 5 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by libuuid-devel upgrade from 2.39.3-4.fc39 to 2.39.3-5.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.