Affected packages

Packages affected by libuuid-devel downgrade from 2.34-0.2.fc31 to - (in Fedora rawhide)
Package Current state Build Distance Build time
apr build 1 5 months ago
COPASI build 1 5 months ago
swift-lang build 1 5 months ago
python3 build 1 5 months ago
chromium build 1 5 months ago
asterisk build 1 6 months ago
gdb build 2 5 months ago
libyui-qt build 2 7 months ago
gdal build 2 8 months ago
nodejs-mapnik-vector-tile build 3 6 months ago
nodejs-mapnik-vector-tile build 3 7 months ago
xmms2 build 3 7 months ago
libyui-mga-qt build 3 7 months ago
libyui-gtk build 3 7 months ago
gnome-builder build 3 8 months ago
glibc build 3 8 months ago
java-11-openjdk build 3 8 months ago
almanah build 3 8 months ago
python35 build 4 6 months ago
libyui-mga-gtk build 4 7 months ago
libmodulemd build 4 8 months ago
contractor build 4 8 months ago
fmit build 4 8 months ago
utox build 4 8 months ago
R-lambda.r build None 6 months ago
R-futile.logger build None 6 months ago
COPASI build None 7 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libuuid-devel downgrade from 2.34-0.2.fc31 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.