Affected packages

Packages affected by libuuid-devel upgrade from 2.32.1-1.fc29 to 2.34-0.1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
libyui-qt build 2 7 months ago
gdal build 2 7 months ago
nodejs-mapnik-vector-tile build 3 7 months ago
xmms2 build 3 7 months ago
libyui-mga-qt build 3 7 months ago
libyui-gtk build 3 7 months ago
gnome-builder build 3 7 months ago
glibc build 3 7 months ago
java-11-openjdk build 3 7 months ago
almanah build 3 7 months ago
libyui-mga-gtk build 4 7 months ago
libmodulemd build 4 7 months ago
contractor build 4 7 months ago
fmit build 4 7 months ago
utox build 4 7 months ago
COPASI build None 7 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libuuid-devel upgrade from 2.32.1-1.fc29 to 2.34-0.1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.