Affected packages

Packages affected by libusb1 upgrade from 1.0.26-2.fc38 to 1.0.27-1.fc38 (in Fedora 38)
Package Current state Build Distance Build time
vfrnav build 2 a month ago
eegdev build 2 a month ago
wine-mono build 2 a month ago
ncmpc build 3 a month ago
ncid build 3 a month ago
diffoscope build 3 a month ago
pygobject3 build 4 a month ago
audacity build 4 a month ago
python-matplotlib build 4 a month ago
nafees-pakistani-web-naskh-fonts build None a month ago
deepin-wallpapers build None a month ago
xfce4-calculator-plugin build None a month ago
pvs-sbcl build None a month ago
kitty build None a month ago
emacs-slime build None a month ago
supertuxkart build None a month ago
webkit2-sharp build None a month ago
libshumate build None a month ago
wxGTK build None a month ago
prusa-slicer build None a month ago
deepin-daemon build None a month ago
endless-sky build None a month ago
jpegxl build None a month ago
openshadinglanguage build None a month ago
erlang-pkix build None a month ago
erlang-p1_utils build None a month ago
erlang-p1_oauth2 build None a month ago
erlang-proper build None a month ago
erlang-p1_pgsql build None a month ago
erlang-p1_mysql build None a month ago
erlang-fast_xml build None a month ago
erlang-stringprep build None a month ago

Disclaimer

This page shows packages in Fedora 38 which buildability was possibly affected by libusb1 upgrade from 1.0.26-2.fc38 to 1.0.27-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.