Affected packages

Packages affected by libusb1 upgrade from 1.0.24-3.fc35 to 1.0.24-4.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
libftdi build 2 2 months ago
gplugin build 2 2 months ago
python-paperwork-backend build 2 2 months ago
notcurses build 2 2 months ago
exim build 2 2 months ago
cone build 2 2 months ago
dolphin-emu build 3 2 months ago
wine build 3 2 months ago
switchboard-plug-about build 4 2 months ago
xen build 4 2 months ago
python-pyface build 4 2 months ago
python-matplotlib build 4 2 months ago
rpmlint build 4 2 months ago
libdazzle build None 2 months ago
opensips build None 2 months ago
ceph build None 2 months ago
gnome-passwordsafe build None 2 months ago
prusa-slicer build None 2 months ago
kicad build None 2 months ago
python-fsleyes-widgets build None 2 months ago
luxcorerender build None 2 months ago
yosys build None 2 months ago
startdde build None 2 months ago
python-fsleyes-props build None 2 months ago
inkscape build None 2 months ago
hugin build None 2 months ago
golang-deepin-go-lib build None 2 months ago
gmic build None 2 months ago
erlang-riak_client build None 2 months ago
deepin-api build None 2 months ago
cantor build None 2 months ago
YafaRay build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libusb1 upgrade from 1.0.24-3.fc35 to 1.0.24-4.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.