Affected packages

Packages affected by libusb1 upgrade from 1.0.24-3.fc35 to 1.0.24-4.fc35 (in Fedora 35)
Package Current state Build Distance Build time
libftdi build 2 a month ago
gplugin build 2 a month ago
python-paperwork-backend build 2 a month ago
notcurses build 2 a month ago
exim build 2 a month ago
cone build 2 a month ago
dolphin-emu build 3 a month ago
wine build 3 a month ago
switchboard-plug-about build 4 a month ago
xen build 4 a month ago
python-pyface build 4 a month ago
python-matplotlib build 4 a month ago
rpmlint build 4 a month ago
libdazzle build None a month ago
opensips build None a month ago
ceph build None a month ago
gnome-passwordsafe build None a month ago
prusa-slicer build None a month ago
kicad build None a month ago
python-fsleyes-widgets build None a month ago
luxcorerender build None a month ago
yosys build None a month ago
startdde build None a month ago
python-fsleyes-props build None a month ago
inkscape build None a month ago
hugin build None a month ago
golang-deepin-go-lib build None a month ago
gmic build None a month ago
erlang-riak_client build None a month ago
deepin-api build None a month ago
cantor build None a month ago
YafaRay build None a month ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by libusb1 upgrade from 1.0.24-3.fc35 to 1.0.24-4.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.