Affected packages

Packages affected by libtree-sitter upgrade from 0.20.8-2.fc39 to 0.20.9-1.fc39 (in Fedora 39)
Package Current state Build Distance Build time
rizin build 2 5 months ago
pvs-sbcl build 2 5 months ago
cmake build 2 5 months ago
emacspeak build 2 5 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by libtree-sitter upgrade from 0.20.8-2.fc39 to 0.20.9-1.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.