Affected packages

Packages affected by libtirpc upgrade from 1.1.4-2.rc3.fc31 to 1.2.6-1.rc4.fc31 (in Fedora 31)
Package Current state Build Distance Build time
community-mysql build 2 2 months ago
python-tables build 3 2 months ago
opendmarc build 3 2 months ago
libASL build 3 2 months ago
python-mplcairo build 3 2 months ago
trojan build 3 2 months ago
dmlite build 3 2 months ago
python-nipy build 3 2 months ago
openbabel build 3 2 months ago
python-fslpy build 3 2 months ago
mnemosyne build 3 2 months ago
python-chaospy build 3 2 months ago
wine-mono build 3 2 months ago
mingw-wine-gecko build 3 2 months ago
psi-plus build 4 2 months ago
rust-dua-cli build None 2 months ago
caddy build None 2 months ago
golang-github-mesos build None 2 months ago
golang-github-getkin-kin-openapi build None 2 months ago
golang-github-bfirsh-funker build None 2 months ago
golang-github-robertkrimen-otto build None 2 months ago
golang-gopkg-jcmturner-gokrb5-5 build None 2 months ago
reflections build None 2 months ago
rubygem-asciidoctor-pdf build None 2 months ago
rust-bodhi-cli build None 2 months ago
rust-fedora-update-feedback build None 2 months ago
matreshka build None 2 months ago
rubygem-mustache build None 2 months ago
rust-coreos-installer build None 3 months ago
erlang-riak_core build None 3 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by libtirpc upgrade from 1.1.4-2.rc3.fc31 to 1.2.6-1.rc4.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.