Affected packages

Packages affected by libtirpc upgrade from 1.1.4-2.rc3.fc30 to 1.2.5-0.fc30 (in Fedora 30)
Package Current state Build Distance Build time
python38 build 2 5 days ago
exim build 2 5 days ago
systemd build 3 5 days ago
OpenColorIO build 3 a month ago
sympy build 3 a month ago
clufter build 3 a month ago
libdvdnav build None 4 minutes ago
rubygem-byebug build None 5 days ago
golang-dmitri-shuralyov-state build None 26 days ago
golang-dmitri-shuralyov-route-github build None 26 days ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by libtirpc upgrade from 1.1.4-2.rc3.fc30 to 1.2.5-0.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.