Affected packages

Packages affected by libtiff-devel upgrade from 4.3.0-6.fc36 to 4.4.0-1.fc36 (in Fedora 36)
Package Current state Build Distance Build time
openjpeg build 1 a month ago
koffice-kivio build 1 a month ago
asterisk build 1 a month ago
nip2 build 2 a month ago
elementary-screenshot-tool build 2 a month ago
shotwell build 2 a month ago
appstream build 2 a month ago
openmeeg build 2 a month ago
gimp-dbp build 3 a month ago
gnome-tetravex build 3 a month ago
gnome-mahjongg build 3 a month ago
mate-user-admin build 3 a month ago
frogr build 3 a month ago
dconf-editor build 3 a month ago
imv build 3 a month ago
grub-customizer build 3 a month ago
xfce4-calculator-plugin build 3 a month ago
elementary-shortcut-overlay build 3 a month ago
modem-manager-gui build 3 a month ago
gnome-2048 build 3 a month ago
bijiben build 3 a month ago
almanah build 3 a month ago
free42 build 3 a month ago
gnome-screenshot build 3 a month ago
devhelp build 3 a month ago
gnome-dictionary build 3 a month ago
entangle build 3 a month ago
zathura build 3 a month ago
gtranslator build 3 a month ago
elementary-music build 3 a month ago
denemo build 3 a month ago
gnome-passwordsafe build 3 a month ago
geary build 3 a month ago
libgda build 3 a month ago
gitg build 3 a month ago
guitarix build 3 a month ago
openjfx build 3 a month ago
boinc-client build 3 a month ago
wingpanel build 3 a month ago
transmission build 3 a month ago
arc-theme build 3 a month ago
tcpjunk build 4 a month ago
caja-actions build 4 a month ago
0ad build 4 a month ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by libtiff-devel upgrade from 4.3.0-6.fc36 to 4.4.0-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.