Affected packages

Packages affected by libthai-devel upgrade from 0.1.28-6.fc34 to 0.1.28-7.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
inkscape build 2 2 months ago
libdazzle build 3 2 months ago
switchboard-plug-about build 3 2 months ago
gnome-passwordsafe build 3 2 months ago
luxcorerender build 3 2 months ago
wine build 3 2 months ago
gplugin build 3 2 months ago
startdde build 3 2 months ago
golang-deepin-go-lib build 3 2 months ago
deepin-api build 3 2 months ago
ocaml-camlimages build 4 2 months ago
prusa-slicer build 4 2 months ago
kicad build 4 2 months ago
hugin build 4 2 months ago
gmic build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by libthai-devel upgrade from 0.1.28-6.fc34 to 0.1.28-7.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.