Affected packages

Packages affected by libtextstyle upgrade from 0.20.2-1.fc33 to 0.20.2-4.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
wingpanel build 2 27 days ago
mercurial build 2 a month ago
digikam build 2 a month ago
kalarm build 2 a month ago
elfutils build 2 a month ago
katomic build 2 a month ago
knotes build 2 a month ago
korganizer build 2 a month ago
kmail build 2 a month ago
kdiff3 build 2 a month ago
kbackup build 2 a month ago
grub-customizer build 2 a month ago
kdesvn build 2 a month ago
terminus-fonts build 3 a month ago
kcachegrind build 3 a month ago
khelpcenter build 3 a month ago
kget build 3 a month ago
astrometry build 3 a month ago
kf5-akonadi-contacts build 3 a month ago
kio-extras build 3 a month ago
kexi build 3 a month ago
kf5-kdelibs4support build 3 a month ago
luxcorerender build 4 a month ago
eclipse build 4 a month ago
sagemath build 4 a month ago
kf5-kross-interpreters build 4 a month ago
mapnik build 4 a month ago
laby build None a month ago
R-usethis build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libtextstyle upgrade from 0.20.2-1.fc33 to 0.20.2-4.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.