Affected packages

Packages affected by libstdc++-devel upgrade from 10.0.1-0.3.fc32 to 10.0.1-0.4.fc32 (in Fedora 32)
Package Current state Build Distance Build time
openvdb build 1 a month ago
python-graph-tool build 2 20 hours ago
firefox build 2 3 days ago
clpeak build 2 28 days ago
geany build 2 a month ago
trademgen build 2 a month ago
dmlite build 2 a month ago
polymake build 2 a month ago
condor build 2 a month ago
psi4 build 2 a month ago
gfal2-python build 2 a month ago
libkolabxml build 2 a month ago
vigra build 2 a month ago
antimony build 2 a month ago
pyosmium build 2 a month ago
python-gattlib build 2 a month ago
mellowplayer build 4 a month ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by libstdc++-devel upgrade from 10.0.1-0.3.fc32 to 10.0.1-0.4.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.