Affected packages

Packages affected by libstdc++-devel upgrade from 10.0.1-0.10.fc33 to 10.0.1-0.11.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
lammps build 2 2 months ago
python-pyscf build 2 2 months ago
pgRouting build 2 3 months ago
mir build 2 3 months ago
wine-mono build 2 3 months ago
ceph build 2 3 months ago
erlang-eleveldb build 2 3 months ago
libzypp build 2 3 months ago
rubygem-eventmachine build 2 3 months ago
gdl build 2 3 months ago
php-pecl-mailparse build 3 3 months ago
perl-MooseX-Daemonize build 4 3 months ago
perl-Test-HTTP-Server-Simple-StashWarnings build None 3 months ago
perl-Class-ReturnValue build None 3 months ago
perl-MooseX-Types-Common build None 3 months ago
perl-MooseX-Iterator build None 3 months ago
perl-Module-Install-AuthorTests build None 3 months ago
perl-MooseX-Async build None 3 months ago
perl-Module-Package build None 3 months ago
perl-Beanstalk-Client build None 3 months ago
perl-Data-Dumper-Concise build None 3 months ago
perl-Module-Install-ManifestSkip build None 3 months ago
perl-Symbol-Global-Name build None 3 months ago
perl-Parallel-Prefork build None 3 months ago
perl-Module-Install-TestBase build None 3 months ago
perl-Module-Install-Authority build None 3 months ago
perl-Module-Install-XSUtil build None 3 months ago
perl-Task-Moose build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libstdc++-devel upgrade from 10.0.1-0.10.fc33 to 10.0.1-0.11.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.