Affected packages

Packages affected by libstdc++ upgrade from 11.4.1-2.3.el9 to 11.4.1-3.el9 (in EPEL 9 NEXT)
Package Current state Build Distance Build time
rust-bitflags build 2 4 months ago
rust-piper build 2 5 months ago
kitty build 2 5 months ago
libplacebo build 2 5 months ago
jpegxl build 2 5 months ago
vtk build 2 5 months ago
python-pyside2 build 2 5 months ago
rust-resctl-demo build 3 5 months ago
rust-resctl-bench build 3 5 months ago
gstreamer1-vaapi build 3 5 months ago
rust-argh build 4 5 months ago
fmf build None 5 months ago
golang-github-pkg-errors build None 5 months ago
restic build None 5 months ago
python-pyxdf build None 5 months ago
caddy build None 5 months ago
xe-guest-utilities-latest build None 5 months ago

Disclaimer

This page shows packages in EPEL 9 NEXT which buildability was possibly affected by libstdc++ upgrade from 11.4.1-2.3.el9 to 11.4.1-3.el9.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.