Affected packages

Packages affected by libstdc++-devel upgrade from 11.0.0-0.7.fc34 to 11.0.0-0.10.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
python3.6 build 2 3 months ago
MUSIC build 2 3 months ago
libstoragemgmt build 2 4 months ago
libvma build 2 5 months ago
thermald build 2 5 months ago
libftdi build 2 5 months ago
xrootd build 2 5 months ago
libyui-ncurses build 2 5 months ago
insight build 2 5 months ago
mscore build 2 5 months ago
mathgl build 2 5 months ago
glibc build 2 5 months ago
python-theano build 2 5 months ago
photoqt build 2 5 months ago
deepin-file-manager build 2 5 months ago
hugo build 3 5 months ago
octave-statistics build 3 5 months ago
cantor build 3 5 months ago
pim-sieve-editor build 3 5 months ago
R-RcppDate build 4 5 months ago
R-BH build 4 5 months ago
R-GenomeInfoDbData build 4 5 months ago
R-lambda.r build 4 5 months ago
R-ascii build 4 5 months ago
R-timeSeries build 4 5 months ago
R-R.utils build 4 5 months ago
R-orcutt build 4 5 months ago
R-gdata build 4 5 months ago
R-htmlwidgets build 4 5 months ago
R-xtable build 4 5 months ago
R-servr build 4 5 months ago
R-qvalue build 4 5 months ago
R-snow build 4 5 months ago
R-pillar build 4 5 months ago
R-disposables build 4 5 months ago
R-IRdisplay build 4 5 months ago
R-waldo build 4 5 months ago
R-pak build 4 5 months ago
R-whoami build 4 5 months ago
R-pkgcache build 4 5 months ago
R-pkgdown build 4 5 months ago
R-clipr build 4 5 months ago
libyui-mga-qt build None 5 months ago
deepin-api build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libstdc++-devel upgrade from 11.0.0-0.7.fc34 to 11.0.0-0.10.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.