Affected packages

Packages affected by libssh upgrade from 0.9.0-5.fc30 to 0.9.2-1.fc30 (in Fedora 30)
Package Current state Build Distance Build time
kio-extras build 2 24 days ago
php-simplesamlphp-saml2 build 3 5 hours ago
php-zendframework-zend-psr7bridge build 3 10 hours ago
couchdb build 3 a day ago
python-pydicom build 3 18 days ago
hpx build 3 19 days ago
llvm3.9 build 3 19 days ago
llvm build 3 20 days ago
InsightToolkit build 3 20 days ago
R-rmarkdown build 3 23 days ago
git-cola build 4 19 days ago
gawk build 4 20 days ago
swig build 4 21 days ago
python-httpretty build 4 24 days ago
mod_perl build None 7 hours ago
knemo build None a day ago
m2crypto build None 18 days ago
Mayavi build None 18 days ago
groovy build None 19 days ago
nodejs-fast-levenshtein build None 20 days ago
takari-tycho-support build None 20 days ago
uom-systems build None 20 days ago
jacoco build None 20 days ago
jboss-common-core build None 21 days ago
erlang-riak_sysmon build None 21 days ago
erlang-lager build None 21 days ago
erlang-meck build None 21 days ago
erlang-gproc build None 21 days ago
cryptlib build None 21 days ago
perl-eperl build None 21 days ago
aries-quiesce-api build None 21 days ago
RemoteBox build None 21 days ago
easytag build None 21 days ago
aries-blueprint-annotation-api build None 22 days ago
aries-blueprint-cm build None 22 days ago
lilypond build None 24 days ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by libssh upgrade from 0.9.0-5.fc30 to 0.9.2-1.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.