Affected packages

Packages affected by libssh upgrade from 0.9.0-2.fc31 to 0.9.0-4.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
libguestfs build 3 4 months ago
libreoffice build 3 4 months ago
php-zendframework-zend-math build 3 4 months ago
hatch build 3 5 months ago
alembic build 3 5 months ago
transmission build 3 5 months ago
chck build 3 5 months ago
python-nipy build 3 5 months ago
rust-tokio build 4 5 months ago
rust-devicemapper build 4 5 months ago
rust-tokio-core build 4 5 months ago
git-lfs build 4 5 months ago
utop build None a month ago
ocaml-dose3 build None 4 months ago
coq build None 4 months ago
glava build None 4 months ago
rubygem-timecop build None 4 months ago
golang-x-sys build None 4 months ago
golang-x-tools build None 4 months ago
golang-x-crypto build None 4 months ago
golang-gopkg-fsnotify-0 build None 4 months ago
golang-github-hpcloud-tail build None 4 months ago
golang-gopkg-robfig-cron-2 build None 4 months ago
golang-github-paulbellamy-ratecounter build None 4 months ago
golang-github-mattn-sqlite3 build None 4 months ago
compile-command-annotations build None 4 months ago
rubygem-scoped_search build None 4 months ago
nodejs-traverse build None 4 months ago
rubygem-redis build None 4 months ago
ktoblzcheck build None 4 months ago
erlang-riak_kv build None 4 months ago
golang-k8s-apiserver build None 4 months ago
vim-syntastic build None 4 months ago
picketbox build None 5 months ago
apache-rat build None 5 months ago
golang-cloud-google build None 5 months ago
golang-k8s-kubernetes build None 5 months ago
cook build None 5 months ago
python-evic build None 5 months ago
mpich build None 5 months ago
zeromq build None 5 months ago
neon build None 5 months ago
myproxy build None 5 months ago
galera build None 5 months ago
mpc build None 5 months ago
python-lz4 build None 5 months ago
golang-google-grpc build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by libssh upgrade from 0.9.0-2.fc31 to 0.9.0-4.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.