Affected packages

Packages affected by libssh upgrade from 0.10.4-8.el9 to 0.10.4-11.el9 (in EPEL 9)
Package Current state Build Distance Build time
vtk build 3 3 months ago
python-pyside2 build 3 3 months ago
jpegxl build 3 3 months ago
rr build 3 3 months ago
rust-memoffset0.8 build 4 3 months ago
rust-strsim build 4 3 months ago
rust-argparse build 4 3 months ago
rust-paris build 4 3 months ago
rust-image0.23 build 4 3 months ago
xe-guest-utilities-latest build None 3 months ago
libplacebo build None 3 months ago
python-azure-identity build None 3 months ago
restic build None 3 months ago
gstreamer1-vaapi build None 3 months ago
python-terminado build None 3 months ago
kitty build None 3 months ago
python-pyxdf build None 3 months ago
python-asgiref build None 3 months ago

Disclaimer

This page shows packages in EPEL 9 which buildability was possibly affected by libssh upgrade from 0.10.4-8.el9 to 0.10.4-11.el9.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.